Optizelle V1.2.1 Released

New Minor Release Of The Optizelle Code

Posted by Joseph Young on Sat, Aug 11, 2018
In Software under Optizelle

Today, we’re pleased to announce a new release of Optizelle v1.2.1. Our goal with this release is to update Optizelle to use current versions of its dependencies as well as insure that we’re fully compatible with new versions of Python, MATLAB, and Octave. Of particular note, Optizelle should work properly with Octave 4.4.0 and MATLAB 2018A.

As before, we tend to space out our stable releases by quite a bit. That hide the fact that there’s been quite a bit of development behind the scenes. We’re currently in the midst of a full code rewrite based on an improved algorithm. It’s our hope that we’ll be able to release the new code shortly. Until that point, we still support and use the current version of Optizelle in our work.

As always, if anyone has problems or questions on the new release, don’t hesitate to contact us directly or post a question to our user forum. Short of that, we hope everyone enjoys the new release!